Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

ElasticSerch versions

Prima Jul 24, 2017 12:00PM +03

What is the lowest and the highest version of ES that you support. Thank you?

Up 0 rated Down
Ferhat Sobay Jul 24, 2017 12:27PM +03 Searchly Agent
Hi,

Current versions are 0.90, 1.7, 2.3 and 5.1

Best

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)
support@searchly.com
http://assets1.desk.com/
false
searchboxio
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete